The Plainview SDK requires PHP version 5.4.0.